assistencia tecnica flyaudio

Uma das marcas mais antigas no mercado nacional é a Flyaudio.

Pouca gente sabe mas prestamos assistência técnica para esta marca, grande maioria dos defeitos são de fácil resolução e as peças, na sua grande maioria, temos em estoque.

Os defeitos mais comuns das centrais multimídia Flyaudio são:

  • Sem áudio do FM;
  • Sem áudio no DVD
  • Travamentos no CD e ou DVD;
  • DVD ou CD sem funcionar;
  • Problemas de atualização de GPS;
  • GPS sem funcionar;
  • Lentidão ao iniciar;
  • Não sai do logo inicial, logo congelado;
  • TV sem imagem mas com áudio.

Os pagamentos podem ser feitos em até 3x no cartão de crédito e a garantia, dependendo do serviço, pode ser de até 6 meses.

Para informações sobre procedimentos de envio de produtos a nossa assistência entrem em contato pelo whatsapp, segue página de contato:

https://reiaudio.com.br/contato/

Lembrando que duvidas gerais  devem ser postadas abaixo.

 

Se possuir dificuldades em identificar o fabricante da central multimídia faça uma pesquisa no blog ou veja o post abaixo:

Como identificar o verdadeiro fabricante de sua central multimídia?

 

96 COMENTÁRIOS

  1. Boa noite, tenho um captiva com a Central multimídia da flayaudio ZF- G0251 eu não consigo ouvir música através do bluetooth, vi aqui alguns comentários sobre, minha dúvida é, eu consigo ouvir música do celular de alguma outra forma na central multimídia? Na frente da central não tem entrada aux….se puder me ajudar ficarei muito grato.

  2. Bom dia Reinaldo. Tenho uma Central Multimídia S300+ instalad no Cruze LT 2015/16
    Quando dou a partida no carro, ela liga, porém não sai som algum, fica tudo mudo. Então aperto o botão PWR e desligo, em seguida ligo novamente e o som sai normalmente em todos os aplicativos.
    Consegue me ajudar a encontrar uma solução? agradeço desde já!!

  3. Bom dia , tenho uma Multimídia FlyAUDIO 75007C15, nunca foi atualizada software dela , somente GPS, gostaria de saber se vale a penar correr atras disso , se mudara algo significativo, ate pq n encontro essa Update em lugar algum, e acabei caindo no seu fórum, obrigado pela atenção amg

  4. Tenho uma central Multimidia Flay audio E8059NAVI-1 e tem uma tela de informação essa tela e sobre o TPMS tem o desenho do carro da temperatura dos pneus e pressão que pode ser configurado em psi bar e Kpa e mostra a voltage da bateria esse ta funcionado mas não mostra os TPMS ,eu achei que se comunicava diretamente com os TPMS originais do carro porem não funciona , tem uma tecla para parear mas não acontece nada eu vi no mercado que tem uns TPMS que podem ser colocados externamente nos pneus mas me disseram que tenho que colocar um app na central porem ela não tem conexão com a internet bom ai vem minha pergunta como fazer funcionar o monitoramento de TPMS na central multimidia ?

  5. Eu adquiri um Corolla com a Central FlyAudio 7500-II Series e ocorre que a Central não liga quando eu ligo o carro. Todas as vezes eu preciso recorrer ao botão “reset”.

    O problema é agravado de manhã, quando o carro ficar horas sem funcionar e aparentemente o sistema está frio.
    Neste caso, preciso esperar uns 10 minutos com o carro rodando e só depois utilizando o botão reset o aparelho liga.
    Se eu pressionar reset antes disso, a central faz apenas um som do drive de CD/DVD e não acontece mais nada.
    O mesmo ocorre se eu pressionar durante 5 segundos o botão grande de liga e depois pressioná-lo novamente.

    Isso é defeito da Central? requer atualização de Firmware? Tem conserto?

  6. Boa noite , fiz a atualização do gps porem deletei tudo que tinha no cartão e instalei o novo , ao colocar na central ela mudou totalmente a interface , ficou mais bonita , porem totalmente em japones , ja mexi em tudo e não consigo mudar o idioma e nem voltar a interface original , ja dei reset e nada , procurei por upgrade ou algum download especifico porem sem sucesso , vc ja se deparou com este problema , pode me ajudar ????

  7. Olá, tenho uma central multimídia com esse padrão de interface no meu i30. Porém um belo dia, ao ligar o carro a central apresentou a seguinte mensagem: “File AUNAME not found.”.
    Tentei desligar a bateria, realizar o reset da central, porém não surtiu efeito.
    Ao retirar o cartão SD, a central exibe a mensagem de que não encontrou o cartão SD e também não vai para lugar nenhum.
    Existe alguma solução para esse problema?

  8. Boa tarde Reinaldo, tenho um equipamento que quando aumento o volume do som ele desliga, quando o bluetooth está ligado, toca o telefone e desliga tudo também. Quando ouço com o som em volume baixo funciona normalmente, isso em todas as mídias, rádio, dvd, tv…… Você pode me dar uma orientação ou fazer uma visita para manutenção?

  9. Bom dia
    Comprei recentemente um civic 2011 e veio com a multimídia flyaudio e7517navi-2 segundo pesquisas ele tem suporte a a2dp mas ele não roda música via Bluetooth e não tem suporte a entrada auxiliar q vem no carro? Será q teria alguma atualização? Ou infelizmente teria q trocar a central?

  10. Bom dia Reinaldo,
    Comprei um Suzuki SX4 e veio com uma central multimídia especifica da fyaudio e detectei os seguintes problemas:
    – o GPS não funciona. o aparelho informa que está sem o cartão.
    – o Bluetooth parea o celular tranquilamente, consigo atenter e fazer ligações normalmente, porém, não consigo ouvir músicas do celular na central. Esse é o meu maior incomodo.
    O restante funciona tudo normal.
    será que é problema da central o ela apenas serve para atender e fazer chamadas?
    me ajuda ae, por favor.
    Um grande abraço. e desde já, te agradeço.

  11. Boa Noite, possuo um multimídia dá marca flyaudio modelo E7017navi-1, levei em uma assistência técnica e eles me disseram que tem q trocar a placa de vídeo, pois não está aparecendo a imagem. O rádio funciona, mas o DVD, GPS, tv e câmera de ré não. Aguardo contato e Obrigado

  12. ola sou denilson tenho uma central da h buster original do focus ela parou de funcionar levei a uma assistencia aq perto dis o tecnico q e o micro processador gravado vc teria por acaso esse componente ai eu enviaria a vc para conserto no momento ele pisca duas luzes dentro e liga o coller e fica na radio parece fax um xiado como se tivesse na radio desde de ja grato

    • Não possuímos loja, fico em sbcampo.
      Caso queira, possuo o serviço de atendimento a domicilio, é ideal para casos onde eu consiga resolver o problema na hora (aparentemente não é o seu caso) e para remoção e reinstalação da CM no carro (assistência técnica)

      Faça o teste e me avise caso não dê certo

      Abs

          • Aaaa ta Reinaldo! Entendi… entao vou deixar pra fazer quando eu voltar de ferias, porque viajo dia 23/12 e só volto dia 16/01. Ficar esse tempo sem som no carro, não vai ser legal!.kkk Marco com você no retorno entao, tudo bem?! Desde já agradeço sua atenção!!!

          • Boa tarde.

            Tenho uma central multimídia Fly Audio 7500 series 2, não funciona o bluetooth para ouvir músicas, nem com o cabo usb conectado, tem alguma alternativa? já tentei adaptador usb com bluetooth e também não funcionou, poderia me ajudar?

            Obrigado.

    • Isso, aceso para funcionar
      Tente qq celular com versão de android diferente, o problema não é o modelo do celular e sim versões de software Android instalado

      Se não funcionar nenhum aparelho, provavelmente esta com defeito e só analisando para saber

      Outra dica, se o seu telefone não esta funcionando, exclua o dispositivo pareado do seu celular e proceda com um novo emparelhamento

      Abs

  13. Bom dia!!! Comprei um Fit 2014, com uma CM FlyAudio E7037NAVI. Nao consigo conectar meu smartphone no Bluetooth do CM – dá uma mensagem Dis-connecting. A TV, liga, mas nao aparece imagem. O antigo dono, nao sabe mexer, só mexia no radio e GPS, estes funcionam perfeitamente. A questao do Bluetooth e da TV, será que o problema é interno? Algo desconectado nas fiações inernas? Ou eu que nao sei conectar?

  14. Bom dia!!! Comprei um Fit 2014, no qual tem instalado uma CM FlyAudio Modelo E7037NAVI. Não consigo conectar o Bluetooth – fica uma mensagem: Dis-Conecting. A TV tbm não funciona. Como o antigo dono é um senhor e nao entende nada, só ligava o GPS e o Radio, esses funcionam perfeitamente. E não tem cabo para USB instalado. O caso do Bluetooth e Tv será que é uma questão de instalação interna? Algo desconectado? Obrigada!!

  15. Boa tarde…. Possuo uma CM da marca napoli…. O GPS e a câmera de ré sempre funcionam, mas as demais funções tem aparecido a mensagem “sem sinal”….. O intrigante eh q mto esporadicamente o aparelho funciona normalmente. Enviei para conserto em dez/15… O técnico disse que ficou ligada por 3 dias e funcionou normalmente. Reinstalada no carro funcionou normalmente por uns 4 meses e voltou a apresentar os mesmos problemas (a tela fica branca/acinzentada e depois não liga)… Mais recentemente observei que ao ligar o farol do veículo há alteração na intensidade luminosa da tela da CM. É possível me indicar alguma assistência técnica para que eu possa ter esse problema resolvido. Moro na Saúde/SP…. Grato.

  16. Reinaldo: Nao entendo nada da linguagem tecnica desse negocio..mas o seguinte..comprei um grand vitara 2011 que veio com central original de fabrica instalada..ta tda bugada..o gps nao funciona…o dvd parou..a tv nunca funcionou e agora a camera de re tambm parou de funcionar..mesmo lendo seus post nao consigo indentificar o fabricante…nao tem etiqueta atras..ja desmontei..a unica coisa q tem..sao referencias a navone..e windows ce..vc pode me ajudar?me manda um e mail comnonstrucoes..se precisar te enviar envio sou do rio grande do sul