problema de audio central multimidia m1

Nos últimos dias, clientes me procuraram para consertar um “defeito” em centrais M1 ou qualquer outra marca fabricada pela Roadrover, os técnicos mais espertos estão dizendo que o defeito é no processador mas na maioria dos casos não é, fique atento.

 

Sintomas

  • Sem áudio;
  • Não ajusta o volume;
  • Volume no máximo;
  • Volume no minimo;

Modelos de centrais afetadas

  • Centrais para carros que possuem a opção de amplificador interno e externo;
  • Hyundai
  • Mitsubishi
  • Toyota
  • Ford
  • Outros carros que possuem no mercado internacional a opção de amplificador externo.

Como resolver?

  • Pressione a tecla OSD de sua central, se não possuir verifique no manual;
  • Procure pela opção E.amp ou I.amp;
  • Gire o botão e escolha a opção sendo, E.amp (amplificador externo) e I.amp (amplificador interno);
  • Após a escolha reinicia a central e verifique se o problema foi resolvido, abaixo tem uma foto do passo a passo.

 

problema de audio central multimidia m1

 

11
Deixe um comentário

Faça o Login para comentar
  Inscrição  
Notificação
alexsandro pinto
Membro
alexsandro pinto

Boa tarde. Comprei uma central M1 para o honda fit 2015 recentemente e ela fica entrando no bluetooth do celular o tempo todo, não importa qual função seja selecionada, depois de uns 30 segundos ela retorna ao bluetooth. Tem como corrigir esse problema?

carlos renato
Visitante
carlos renato

Tenho uma instalada numa sportage 13. O Som dela fica direto alto desde o numero 1 de volume. O volume sempre alto e o mesmo a partir do 1.

Anderson
Visitante
Anderson

Minha Central M1 XTE0001 Sportage 13/14. Tem esse defeito, mas esta solução não resolveu. Alguém pode me ajudar?

Nicola
Visitante
Nicola

Bom dia, tenho uma central exatamente igual a essa da foto abaixo… e o botão de volume de um tempo pra cá esta descontrolado, quando eu tento aumentar ou abaixar ele pula etapas e aumenta enlouquecidamente ou abaixa para zero… tem ideia se pode ser essa solução ou caso de assistencia? ela tem o sistema Android 2.3.4 se ajudar…comment image

jean carlo
Visitante
jean carlo

ola
tenho uma central m1 que nao que depois de atualizar nao funciona mais os botoes nem as saidas de audio. O que fazer ?