Tenho recebido uma grande quantidade de questões relacionadas as centrais Winca S170, normalmente o erro é o 502 ou 503.

O problema do erro 502, 503 e 504 nas centrais Winca ocorre quando há tentativa de acessar o Google Play Service ou outros serviços do Google, como exemplo, Youtube, Google Maps ou até mesmo o Waze.

 

Por que ocorre o problema da Winca S170? 

Não existem motivos aparentes, como expliquei em outros posts, por ser um sistema operacional adaptado bugs sempre poderão ocorrer. Android em Central Multimídia é algo derivado de versões usadas em smartphones e não criado para veículos.

Um outro ponto, por não receber atualizações constantes, bugs existentes não são corrigidos, como esse por exemplo.

Durante pesquisas, achei o mesmo problema ocorrendo nos Smartphones, logo, o funcionamento é o mesmo.

 

Como resolver o erro 502, 503 e 504 na central Winca S170? 

Basta reinstalar o apk do Google Play Services  que disponibilizo aqui que tudo voltará ao normal.

Lembrando que o erro ainda poderá voltar por ser um bug.

Espero ter ajudado

Não esqueçam de curtir e compartilhar nossa página no Facebook, é importante para mantermos o blog. 

https://www.facebook.com/reiaudiooficial/

Artigo anteriorConheça o carro elétrico da Audi que acelera de 0 – 100km/h em 2s
Próximo artigoCRVL digital é lançado oficialmente
Técnico automotivo e eletrônico, Consultor. Mais de 25 anos de experiência no ramo de som e acessórios automotivos. Já restaurei a elétrica de carros antigos, customizei motos mas minha paixão é mesmo eletrônica.

21 COMENTÁRIOS

  1. Boa tarde!
    Estou com problema na winca s170, comprei o carlinkit mas o app autokit não abre, da erro ao abrir e automaticamente o app fecha, ai vi que vc postou um link para atualizar o google service, baixei o apk mas diz que não é possivel instalar.
    Existe alguma outra forma para corrigir o erro de não abrir um app, já tentei limpar o cache e fiz a sugestão que vc fez nesse link https://reiaudio.com.br/defeitos-e-problemas-das-centrais-winca-s170/#.

  2. Boa noite Reinaldo. Por favor, ajuda me com um problema na Winca S170. Fiz a instalacao em uma fiat toro. Só desconectei a antiga central e coloquei a Winca S170, sem cortar nada! Quando terminei me apareceu uma mensagem no painel do carro “audio nao disponivel” e parking assintant nao disponivel (eu ja tinha o sensor de estacionamento instalado). O microfone do carro tambem nao foi reconhecido. Fora isso, todas as funcoes estao habilitadas e andam bem. Com esse relato, sabe o que tenho que fazer para solucionar essa falhas? Desde já obrigado

  3. Bom dia coloquei uma central fiat toro , ela funcionou ate bem um tempo ate apresentar travamento , depois tela ficou branca com logo tipo da fiat e nao saiu mais ate a tela ficar escura sera que instalado sofwerer ele normaliza por favor preciso de ajuda obrigado

  4. Boa noite…Gosto muito do seu trabalho!

    Comprei uma central multimidia winca S170 no ML em média de 15 dias e o instalador de som fez a instalação em um Ford Focus 13/14 powershift…Vamos ao Problema: 1) Não consegui atualizar nenhum APP no Playstore, tenho uma wi-fi de 20 MB na minha Residência, coma a wi-fi conectada na central e ao acessar a Playstore, tento efetuar a atualização dos APP, ao clicar na atualização de qualquer app…fica aparecendo “atualização pendente” várias horas e não carrega ou seja a barra de download não enche… automaticamente não consigo atualizar…2) a câmara de ré fica com ruído na imagem…ou seja com a imagem trêmula…Me ajuda aí por favor.