Olá a todos, a plataforma da Winca S170 tem sido vendida recentemente no Brasil. Foi lançada na China em 2017. É mais um produto da Roadnav.

Basicamente segue o mesmo principio dos outros produtos da marca, usam o corpo plástico derivado e herdado de outras plataformas, mudam algumas coisas e colocam a venda.

Internamente, a Winca S170 conta com um processador de 4 núcleos (1,10 GHz), Intel Atom x3-C3200RK lançado no inicio de 2015 com 1gb de memória RAM (pouco).

Originalmente foi projetada para ser usado o Android 5.1 porém, o fabricante tem adaptado o Android 6. Talvez fez alguma melhoria no hardware destas unidades, não consigo ter certeza.

Para quem não tem grande exigência o processador de áudio é razoável, longe de qualquer pretensão audiófila.

A rádio, como sempre abordo em outros posts , é sempre o ponto negativo nestas centrais, nesse caso usa um processador NXP6686 de excelente qualidade, mas como o projeto é ruim, não existe milagres.

 

Defeitos na Winca S170

Como os produtos ainda estão em garantia, tive pouco contato com o aparelho, depois de aproximadamente 1 ano de um produto no mercado é que começo a ve-los massivamente aqui na assistência, o principal é:

  • Ruídos ou picotes no bluetooth, durante ligações ou música (A2DP)
  • Defeito no LCD, perda de imagem ou “esbranquiçada”
  • (Não é defeito) Falta da senha no manual. Senha para ajustes da central Winca S170 é: 3368
  • Quedas no Wifi, tive dois relatos que essa função tem apresentando instabilidade.

Alguns problemas que o pessoal comenta esta mais relacionados a instalação e velhas incompatibilidades de funções com os carros.

Um dos maiores problemas das centrais Winca é utilizar um Canbus externo, fabricado por um terceiro ela depende que essa empresa faça os ajustes necessários, coisa que dificilmente é feita.

Outro ponto, por não ter importadores desse produto no Brasil sabemos que não é do interesse do Paraguai em fornecer suporte técnico, nesse caso os consumidores ficam abandonados.

Conforme vou recebendo relatos colocarei aqui, como a plataforma é nova ainda é cedo para saber se é um bom produto.

 

Atualização:
Resolução para problemas do  Google Play Services
https://www.reiaudio.com.br/resolvendo-error-502-503-504-nas-centrais-winca-s170/

 

Para resolver PALIATIVAMENTE o problema de áudio falhando no bluetooth, desativem a localização nas configurações da central multimídia.

 

O Usuário Natandpf mandou o seguinte tutorial com os arquivos, segue:

REINSTALAÇÃO DO SOFTWARE DA CENTRAL S170
Funciona! Comigo deu 100% certo!

Link para download dos arquivos:

https://drive.google.com/drive/folders/1Otj92T_o-LDSr84cZp8lUA8HeqCN8TKZ

Procedimento Software s170
Baixar o arquivo no computador
Extrair o arquivo no computador
Após isso colocar os arquivos no sd card ou pendrive ( não extrair direto no sd card ou pen drive ).

Passo 1
Copiar todo o arquivo da pasta 1 ( Arquivos dentro da pasta ), colocar em um pen drive ou cartão sdcard vazio.
Colocar na central multimídia ligada ou desligada tanto faz
Ele irá carregar o software sozinho
No final irá aparecer uma mensagem em vermelho com o fundo preto para retirar o pen drive ou cartão de memória ( em inglês )
Retire o pen drive ou cartão sdcard central irá reiniciar automaticamente ( demora uns 10 minutos )

Caso apareça uma mensagem iniciando com a palavra OTA, o software foi baixado errado, ou passado para o pen drive e cartão sdcard errado.

Passo 2
Copiar os arquivos que estão dentro da pasta 2, colocar em um pen drive ou sdcard vazio.
Colocar com a central ligada
Software irá carregar sozinho

Obs: tanto o passo 1 como o 2 tem que estar em pen drivers ou sdcards vazios ( não pode colocar os dois no mesmo )
Pode aparecer mensagens na Multimidia e só clicar em Igree e Yes

REALIZAR O PROCEDIMENTO 2 VEZES

 

Atenção, não usei esses arquivos e não me responsabilizo por qualquer dano a sua central, use por sua conta e risco. 

Defeitos e problemas das centrais Winca S170
4.4 (88.89%) 9 vote[s]

202
Deixe um comentário

Faça o Login para comentar
  Inscrição  
Notificação
ptesauri
Membro
ptesauri

Boa tarde alguém sabe por Renault captur intense 1.6 cvt no car mode como se coloca os comandos volante? E XP sandero ou qual? minha central e a winca s170, obrigado

Andre Vinicius
Membro
Andre Vinicius

Boa Noite, Tenho uma Winca S170 no Ford focus 2009, fiz a instalação dos encostos de cabeça, estão funcionando perfeitamente até o momento. Minha duvida é que não tem a identificação do fio REMOTO, com a ajuda de um multimetro identifiquei que o fio LARANJA é o único que tem saída de aproximadamente 12v ao ligar a central, esse seria o REMOTO mesmo ? Obs: tenho em mente de instalar um amplificador externo para um projeto futuro de um som com caixa de graves no porta malas, e assim preciso do remoto para mandar sinal para o modulo ligar e… Leia Mais »

Ricardo Piccolo
Membro
Ricardo Piccolo

Amigo fiz a instalação com esse link que o usuário deixou disponível e seu certo. Só tenho um problema não tem português. Sabe como posso resolver isso? Obrigado

Abraao israel
Membro
Abraao israel

Ola boa tarde efetuei o procedimento do site mas minha central sumiu o audio, o modelo da minha é winka s170, do sonata, nao consegui instalar este driver da mcu, vc teria o correto para me ajudar ?

luizbaima
Membro
luizbaima

Boa Noite Reinaldo, instalei esta winca s170 no meu C4 Pallas 2010, ocorreram 2 problemas:
1 – Não consigo programar os controles do volante, não é possível selecionar os botões no painel para programar o Volante; 2 – Toda hora aparece uma tela do ar condicionado sem que eu mexa em nada. Você teria como me dar uma sugestão? Agradeço a Atenção…

Fabiano De Moro
Membro
Fabiano De Moro

Boa noite, comprei uma winca s170 para instalar em uma Sprinter. Até então funciona tudo, porém não sai áudio. Pode ser alguma configuração ou defeito na própria central??

aurelio duarte
Membro
aurelio duarte

Boa tarde. Instalei essa central em uma Captiva 2011. Tudo funciona perfeitamente, exceto os botoes ( + ) e ( – ) do volante. Suas funções estão invertidas para passar musicas e trocar estações de radio. Por gentileza, isso é normal, ou há algum problema ? Grato. Abraço. Aurélio.

Aproveitanto o contato, há como diminuir o volume dos alertas do carro (porta aberta, cinto de segurtança, etc) ?

Rafael Dantas
Membro
Rafael Dantas

Olá, bom dia. Estou pensando em adquirir a nova Winca para meu Honda City 2015/2015. Ela vem com android 8.1 e aparentemente foram feitas melhorias de hardware em relação a S170. Você teria alguma informação para comentar sobre este novo modelo?

Allyson Zaroni
Membro
Allyson Zaroni

Boa tarde Reinaldo espero que me ajude com este problema… tenho uma winca s170. Toda vez que ligo o carro o volume dela fica extremamente alto… ja configurei de todas as formas e nada, inclusive na configuraçao extra 3368. Isso incomoda de mais, pois acontece toda hora que ligo o carro.

Ricardo Piccolo
Membro
Ricardo Piccolo

Tenho um winca s170 no Corolla 2013, não consigo mudar a interface ou a UI, só tem 1 na central, é possível instalar outras?? Eu estava com problemas no bluetooth e passei um arquivo e restaurou a central e com isso não tenho mais as outras opções de UI. Obrigado

wesley_o
Membro
wesley_o

Reinaldo, boa noite!
Instalei uma central multimidia winca s170 no meu renault logan e a imagem aparece quando quer. Já levei para algumas assistências da minha cidade, a tela volta a funcionar mas com o tempo ela escurece de novo e fica funcionando esporadicamente. Li em posts anteriores que o problema é comum… Como faço para te encaminhar esse aparelho para você resolver isso pra mim?

neydangelo
Membro
neydangelo

Prezados. Boa tarde
Existe a possibilidade de configurar a saída sub ou apenas ligar e desligar?

estevantp
Membro
estevantp

Amigo boa noite, instalei a central s170 no civic ex 2017, porém a câmera de ré nao funciona, aparece a mensagem sem sinal, quando engata a re ja muda de tela pode. Sem imagem

luislhsc
Membro
luislhsc

Boa tarde amigo!
Coloquei a S170 no meu Fiat Bravo TJet, ela ja veio atualizada com android 6.01.
Não consegui configurar os comandos do volante lá nas opções da central. Fuçando na central encontrei a opção de selecionar o CAR Model e o CAN Box, mas lá não tem Fiat Bravo. Tem apenas 1 modelo da Fiat, que é meio desconhecido.

Alguma dica do que eu poderia fazer para configurar os comandos do Volante?

Obrigado desde já! 🙂

mmuniz
Membro
mmuniz

Afinal, alguém testou a dica de reinstalação do sistema na S170? Estou receoso de fazer.

Romeiro
Membro
Romeiro

Para o pessoal que esta tendo o problema de tela branca, quando travar é só usar o botão reset (geralmente um furo pequeno) que o aparelho volta a funcionar. Tambem Deixei de usar cartao sd e passei a usar pen drive o que diminuiu 95% dos travamentos de tela branca.

Berg Alves
Membro
Berg Alves

Amigo essa s170 é um android bem limitado, saberia se essa aqui seria compatíveu com NF nacional link abaixo
xx

dpiron
Membro
dpiron

Olá, é possível alterar o aplicativo padrão do telefone? É muito ruim e não salva contatos ou favoritos. Eu não gosto de nada. Eu também tenho o problema de ruídos com BT, eu não encontrei respostas por enquanto. Muito obrigado

OLIMPIA
Membro
OLIMPIA

Bom dia! Instalei uma multimídia s170 no renegade só que ela só liga com o carro ligado ou a chave virada. Será que é configuração?

rodrigo
Membro
rodrigo

Olá, estou com um problema. Toda vez que desligo o carro e fico algumas horas sem ligar o aparelho, perco algumas coisas que configurei, por exemplo: O volume começa no máximo, volta a som de toque na tela que deixei sem, e perco a regulagem do equalizador que deixei. Outras coisas não perco. Teria alguma forma de me ajudar a respeito. Agradeço

Edesio
Visitante
Edesio

Reinaldo, Boa tarde
Instalei uma Winca S170 no meu Creta, mas tem duas coisas me incomodando o volume no 2 e ainda alto e o cartão as que é reconhecido qdo inserido, depois que desligar o carro e voltar a ligar a CM não reconhece o cartão, tenho que tirar e colocar novamente.

Yuri Gama
Visitante
Yuri Gama

Olá amigo, como vai? Eu comprei uma Central Winca S170 do New Civic 2007, que no kit veio uma câmera de ré. Ao instalar a câmera de ré, percebi que no cabo rca que veio no kit, não vem um fio vermelho para alimentação do positivo. Vi vários vídeos na internet sobre instalação de câmera de ré com esse fio. O caso é que como esse fio não veio saindo do cabo rca, a câmera de ré não está funcionando no meu veículo. Minha dúvida é, tem alguma outra maneiras de instalar? Acho que devo ter feito algo errado… Liguei… Leia Mais »

Leonardo Marins
Visitante
Leonardo Marins

boa tarde,

eu comprei um s170 para c4 pallas e deu problema no android e tive que reinstalar o sistema, porem quando reinstalei perdi os comandos no volante, eu vi nas configurações que tem que escolher os modelo do carro para funcionar… alguém saberia o modelo para o c4 pallas 2008?

Thiago Weiss
Visitante
Thiago Weiss

Boa noite. A minha S170 apresentou abruptamente defeito com uma tela clara que evoluiu em minutos para uma tela colorida com linhas verticais e perdeu todas as funções. Ficou inutilizável. Estou preocupado… ela tem aproximadamente 1 mês de uso. Já viu algo assim nessas centrais?

rocnes
Visitante
rocnes

boa tarde. eu tinha uma S160 e usava o modem Huawei E220 pra ter internet 3G direto na CM. mudei para a S170 9 polegadas e não consigo mais usar o mesmo modem. ele não é mais compativel? pelo que percebi a opção de redes de celular nem estão mais ativas. quando vou em (mais) e depois em redes celulares dentro fica tudo apagado. pode ser sistema? ja restaurei de frabrica e nada. será que refazer o sistema dela pode resolver?
obrigado

Diego Postal
Visitante
Diego Postal

Boa noite Reinaldo,
comprei uma winca s170, e na tela apareceu uns riscos, ai desliguei e liguei novamente e voltou ao normal, entrei em contato com o vendedor, ele me disse que preciso fazer a atualização do android, me passou os arquivos e o passo a passo, (bem como voce descreve acima), tentei fazer mas nada mudou, sabe me dizer o que pode ser feito?

Victor Bolivar
Visitante
Victor Bolivar

Boa tarde Reinaldo, comprei recentemente uma Winca (vendida pra mim como Aikon) S190.. de início tudo funcionava tranquilamente, viajei com o carro e os comandos de subir estação de rádio e aumentar volume simplesmente pararam de funcionar!! (descer estação e baixar volume funcionando ok) a conexão wi-fi tb funciona qd quer, tenho q as vezes esquecer a rede do meu celular pareado e reconectar.. levei aonde comprei e arrumaram no dia, mas agora o comando de subir estação não funcionou e já tive que esquecer rede e conectar uma vez.. existe algum procedimento que eu consiga fazer pois agora me… Leia Mais »

ademar
Visitante
ademar

Boa noite , instalei uma central winca s170 na ranger 2018, porém quando estou andando com o veículo ela volta o vídeo sozinho (preview) e aumenta o som em (um) volume . Com o veículo parado este problema não acontece!

Luiz Baima
Visitante
Luiz Baima

Boa tarde. Instalei essa central no meu c4 Pallas. Toda hora entra a tela do ar condicionado, alguém sabe como desativar essa tela? Ou como regular para que ela deixe de ficar aparecendo toda hora? Abç galera..

ademar
Visitante
ademar

Boa tarde, é possivel desabilitar na central s170 os comandos do ar condicionado do veiculo?

natandpf
Visitante
natandpf

REINSTALAÇÃO DO SOFTWARE DA CENTRAL S170 Funciona! Comigo deu 100% certo! Link para download dos arquivos: https://drive.google.com/drive/folders/1Otj92T_o-LDSr84cZp8lUA8HeqCN8TKZ Procedimento Software s170 Baixar o arquivo no computador Extrair o arquivo no computador Após isso colocar os arquivos no sd card ou pendrive ( não extrair direto no sd card ou pen drive ). Passo 1 Copiar todo o arquivo da pasta 1 ( Arquivos dentro da pasta ), colocar em um pen drive ou cartão sdcard vazio. Colocar na central multimídia ligada ou desligada tanto faz Ele irá carregar o software sozinho No final irá aparecer uma mensagem em vermelho com o… Leia Mais »

Jailton Junior
Visitante
Jailton Junior

Bem….já li este fórum inteiro e os problemas são esses mesmo. Mas, alguém tem alguma solução para a TELA que fica “ESBRANQUEÇADA”, e some tudo, trava, não sai som, nem imagem, nada.

Tive que desligar o carro e esperar 10minutos pra que ela funcionasse novamente.

natandpf
Visitante
natandpf

Amigo, aconteceu a mesma coisa comigo, e o vendedor do produto (comprei via Mercado Livre) me deu o passo a passo para atualizar a Central e resolver o problema. SIM, é possível SIM reinstalar o Android nela, e ainda uma atualização que reduz/elimina os bugs. Mande email para mim no [email protected] ou chame no Whatsapp: (xx) xx Não cobro pela ajuda, a intenção é apenas ajudar mesmo! Obs: a minha Central é a modelo S170 (uso no Hyundai Azera).

Rodrigo Rossignol Felipe
Visitante
Rodrigo Rossignol Felipe

Instalei uma dessa no meu Creta. Acontece que quando estou usando qualquer GPS (IGO, Tom tom, Waze, etc), assim que vem o primeiro aviso de voz do GPS ele desativa toda música que estava tocando, seja rádio ou Deezer. Pra voltar tenho que sair do GPS e ligar novamente a música, aí quando volta pro GPS acontece novamente assim que o GPS fala. Outra coisa é que se saio da tela do GPS a navegação para de me dar orientação em segundo plano. Esse aparelho não tem dual zone, não deveria funcionar tudo ao mesmo tempo? Faz ideia de como… Leia Mais »

Roberta Cristina Herrera
Visitante
Roberta Cristina Herrera

Ola comprei o Winca s170 instalado na ix35, porem o volume começa no 1 com (3 pontos) e torna-se muito alto, tem como alterar essa configuração????? e como tirar o som o beep das funções ?? obrigada

Luciano Ferreira
Visitante
Luciano Ferreira

Bom dia Reinaldo, comprei recentemente uma central multimidia winca s170 para o cruze lt e consigo configurar para que os controles do volante e teclado funcionem, quando desligo a central e volto a ligar, os controles não funcionam, configuro novamente e quando repito o processo ele Volta a não funcionar, poderia me dar uma dica o que ocorre? agradeço desde já!
Luciano Ferreira

Ivan Lima
Visitante
Ivan Lima

Bom Dia Reinaldo
Comprei uma par de encosto de cabeça para usar com a minha winca s170 , porém não consigo achar a saida de video no chicote , poderia me ajudar?? já fui em 2 lojas de som , eles dizem que no chicote que veio na caixa dele não tem essa saida de video , será que esse modelo não tem saída de video??

sergiohsv
Visitante
sergiohsv

Olá Reinaldo, inicialmente parabéns pelo blog, está me ajudando bastante e acredito que a muitos outros. Comprei o S170 a uns 6 meses +/- e ultimamente sinto que falta alguma atualização no seu sistema, vi no seu post posterior que você disponibilizou uma apk para esse dispositivo e vou tentar essa semana ainda a atualização, mas estava pensando em fazer a atualização para Android 7 e do Google Play Service para a versão mais atual. O que acha sobre isso? Já fez alguma atualização da versão do Androide ? Outra pergunta é sobre a tela, algumas vezes percebo que ela… Leia Mais »

Marcius
Visitante
Marcius

Boa tarde Reinaldo.
Comprei a menos de 2 meses uma winca s170 e percebi que durante alguns momentos o lcd da mesma vem apresentado um tom esverdeado (como se tivesse um mal contato na iluminação interna) e após alguns segundos volta a sua definição normal.
Ela está em uma saveiro g6
O que pode ser?

Marcio Freitas Lima
Visitante
Marcio Freitas Lima

Boa tarde, adquiri a pouco tempo a Winca s170 na minha ecosport 2015 FST, porem não encontro a função para ativar e desativar o controle de estabilidade do carro… A luz aparece apagada no painel do veiculo porem, não sei se realmente está ativa.

nelson.geraldo
Visitante
nelson.geraldo

Bom dia. Sabe informar como posso mandar vídeo para encosto na s170? Obrigado

Jorge Bueno
Visitante
Jorge Bueno

Boa tarde, instalado em um Renegade, porém toda vez que desligo a chave, a midia desliga e só liga com a chave na posição 1, tem como ligar sem a chave no contato?

Jeferson Pessanha
Visitante
Jeferson Pessanha

Comprei um OBD2 no ML pra instalar em um New Civic com uma central S170. Não consegui reconhecer o OBD2 nem um dongle Bluetooth que comprei pra ver se funcionava. O que pode ser?

Adelmo Junior
Visitante
Adelmo Junior

Boa noite, instalei uma central winca s170 no cruze 2013.. funcionou bem por uns dias, mais agora quando estou usando a central, a mesma trava e começa esbranquiçar a tela de branco.. para resolver, somente dando partida no carro, para ela reiniciar.. alguma solução?

Vinicius Laruccia
Visitante
Vinicius Laruccia

Boa tarde, comprei uma WINCA S170 e ja customizei ela, mas desde a instalaçao existe um icone de camera que nao conseguiram tirar da tela de jeito nenhum, voce clica nele e nao acontece nada, segura sobre ele e nao faz nada… so consegue mover ele pela tela de um canto para outro… nao achei opcao para remover isso e estou esperando a resposta do instalador… sabe se isso foi algum erro de instalação que conetou algum cabo na entrada de camera frontal? ou é alguma configuração?
Esse icone atrapalha bastante
segue um video para entender…
https://youtu.be/oZdoHL513bk

Sinvaldo Moreno
Visitante
Sinvaldo Moreno

Olá, instalei uma S170 Android 6.0 no meu fiat 500 cabrio 2015, para manter os comandos do volante funcionando foi necessário uma interface, porém o odometro ficou piscando, já li varios posts que a S170 não precisa de interface para os comandos do volantes e pode ser esse o problema do odometro piscando, porém o instalador insiste que esse não é o problema e que não tem solução…Sabes me dizer algo a respeito ?

Fernandoksp
Visitante
Fernandoksp

Olá, gostaria de fazer o root neste aparelho, é possível? Obrigado

Danilo Laurentino
Visitante
Danilo Laurentino

Bom dia instalei uma winca s170 no hb20 e a câmera não funcionou liguei o fio que vem do acionamento da luz de ré no fio cam + 12v da central e nada se ligo já testei a câmera e ela está funcionando normal

Rogerio1959
Visitante
Rogerio1959

Bom Reinaldo Adquiri uma WINKA S170 na semana passada, e que já está instalada, porém apresentou o seguinte problema. Quando tento acessar o YOUTUBE ou alguns outros APPs, ela pede a atualização do GOOGLE PLAY para poder rodar o YOUTUBE ou outros APPs. Quando aceito a atualização o GOOGLE PLAY o ele é atualizado porém apresenta o ERRO 502 ou 503 quando vai inicializar. Já busquei na internet como resolver, LIMPANDO OS DADOS DO APP, LIMPANDO CACHÊ, RESETANDO A CENTRAL, mas nada resolveu. Tudo funciona adequadamente, na central, só estou enfrentando esse problema. Evidentemente que cadastrei a minha conta de… Leia Mais »

Eduardo Roda
Visitante
Eduardo Roda

Estou com esse mesmo problema. No meu caso ele pede pra atualizar o Google Play services e da erro 504 no momento da instalação. Fiz todos esses procedimentos de limpeza, remover conta e colocar novamente e nada resolve. Estou conseguindo usar o youtube pelo chrome.

rene29di
Visitante
rene29di

BOA TARDE ESTOU COM UMA WINCA S170 POREM NÃO CONSIGO CONECTAR WAZE , APARECE QUE NAO TEM GPS ,POREM O GOOGLE MAPS CONSTA GPS

Fábio Martins
Visitante
Fábio Martins

Já reparei, sim.. Mesmo com o alarme ligado no dia seguinte a luz estava acesa.. Eu fiquei meio com medo porque essa semana tive problema de bateria, já tinha quase 3 anos a bateria, então acho que o ciclo de vida dela estava no fim mesmo.. Eu Desabilitei a função de sleep nas configurações avançadas e agora sempre que desligo o caro, a central desliga totalmente e demora um tempão pra ligar, mas mesmo assim a luz do Alerta permanece acesa.. Sozinha..